MySQL Error Message

Started by Bill, August 04, 2010, 08:32:26 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Bill

Yesterday I upgraded to Windows 7 x64 and everything was working fine having followed most of the hints and suggestions from Forum Members. Network Account Information Account valid until: 2011/04/03 04:47
This morning, having left everything running overnight - no network connection and the following error message in NAI :
"mysql connection ko: host 'c6604-126223' is blocked because of many connection errors; unblock with 'mysqladmin flush-hosts' "

Does anyone know if this maybe a problem with my 7x64 set up, my router (Belkin N+) - which is behaving OK with Shipplotter etc.,  or just one of those querky ethereal issues associated with a new OS ??  BTW - How DO you "unblock with 'mysqladmin flush-hosts' " ??

Regards

AirNav Support

There was an issue with the server, close down RadarBox and start it again with the network on. It should be ok now.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

Bill

ANS - Many Thanks for the speedy and so simple solution.  I am very pleased that I waited before trying to change things !! Everything now back to normal.